Compatibilité 1.17 mise en place

Raphy123

Administrateur
Membre du personnel
Fondateur
Bonjour à tous

La compatibilité avec les launchers 1.17 vient d'être déployée sur l'ensemble de nos services, le lendemain donc de la sortie officielle.

Nous sommes ravis de pouvoir vous offrir, avec rapidité, cette possibilité de connexion sans pour autant pour le moment profiter des futures nouveautés qui arriveront, je pense très vite tout de même nous l'espérons.

Nous vous le rappelons, cela ne dépend pas de nous mais de développeurs indépendants qui permettent l'accès à des versions serveurs stables. Le reste des optimisations en fonction des modes de jeu que nous proposons sera réalisé par la suite. En attendant, profitez de votre version launcher préférée et rejoignez le mode de jeu que vous préférez sans encombre !

A très vite​


Bientôt... :)
cave update.jpg
 
Haut